Home
Products
Downloads
International Sales
Customer Support
Contact Us
Why BilgAlarm?
Site Map
Home
The following explains how to test the Control Panel and Sensor(s) individually on all BilgAlarm™ Standard Systems. For BilgAlarm™ Fail-Safe Systems click here.
Control Panel
To test the control panel with one or more sensors disconnected, place "bare jumper wires" between the No. 1 and No. 2 terminals (where black and red cable leads would normally connect), and between the No. 3 and No. 4 terminals (where white and green cable leads would normally connect). Do this for each disconnected sensor. The control panel should now behave normally when the test and mute buttons are depressed.

Next, moisten/wet your finger and place your finger across the Sensor 1 jumpers. The alarm should sound and the panel lamp for Compartment 1 should light. Try this for each set of jumpers for each sensor. This simulates actual flooding with out the sensor(s) being attached to the control panel.

See a bench test demonstration of a BA14RTD-4W Standard System on our YouTube Channel.

Note: The jumpers are used for testing only and should be removed before reconnecting sensor(s).


Notice the 8 jumpers above. There are 2 jumpers for each sensor.
(4 Sensor Control Panel Shown)
Sensor
In each sensor, the black and red cable leads are connected together at one sensor electrode, and the white and green cable leads are connected together at the other sensor electrode. There should be continuity between the black and red leads and between the white and green leads, but no continuity between either a black or red lead and either a white or green lead. There are no other connections between these leads outside of the control panel. This arrangement is what makes it possible to test the complete system from the control panel "test Button" without having to go into the bilge with a cup of water to test each sensor individually.

No continuity between a sensor black lead and a red lead or a white lead and a green lead, or a short circuit between either a black or red lead and a white or a green lead is an indication that the sensor cable has been damaged somewhere along it's length. A short circuit will give a false indication of high bilge water. If either condition exists, it is necessary to examine the sensor cable to find the damage and to make repairs. The main precautions in repairing the cable is to solder any splices and to protect the repaired area from water.


Products | Downloads | Int'l Sales | Customer Support | Contact Us | Site Map | Home